<!DOCTYPE html>
<html lang="en" dir="ltr" 
  xmlns:og="http://ogp.me/ns#"
  xmlns:article="http://ogp.me/ns/article#"
  xmlns:book="http://ogp.me/ns/book#"
  xmlns:profile="http://ogp.me/ns/profile#"
  xmlns:video="http://ogp.me/ns/video#"
  xmlns:product="http://ogp.me/ns/product#"
  xmlns:content="http://purl.org/rss/1.0/modules/content/"
  xmlns:dc="http://purl.org/dc/terms/"
  xmlns:foaf="http://xmlns.com/foaf/0.1/"
  xmlns:rdfs="http://www.w3.org/2000/01/rdf-schema#"
  xmlns:sioc="http://rdfs.org/sioc/ns#"
  xmlns:sioct="http://rdfs.org/sioc/types#"
  xmlns:skos="http://www.w3.org/2004/02/skos/core#"
  xmlns:xsd="http://www.w3.org/2001/XMLSchema#"
  xmlns:schema="http://schema.org/">

<head>
  <meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
<link rel="shortcut icon" href="http://www.breckenridgeamerican.com/sites/breckenridgeamerican.com/files/favicon_0.ico" type="image/vnd.microsoft.icon" />
<meta name="description" content="The Breckenridge Junior High cross country team competed at the Bluebonnet Invitational Wednesday in Hico." />
<meta name="generator" content="Drupal 7 (http://drupal.org)" />
<link rel="canonical" href="http://www.breckenridgeamerican.com/sports/bjhs-cc-competes-bluebonnet-invitational" />
<link rel="shortlink" href="http://www.breckenridgeamerican.com/node/193698" />
<meta property="og:site_name" content="Breckenridge American" />
<meta property="og:type" content="article" />
<meta property="og:url" content="http://www.breckenridgeamerican.com/sports/bjhs-cc-competes-bluebonnet-invitational" />
<meta property="og:title" content="BJHS CC competes at Bluebonnet Invitational" />
<meta property="og:description" content="The Breckenridge Junior High cross country team competed at the Bluebonnet Invitational Wednesday in Hico." />
<meta property="og:updated_time" content="2016-09-16T14:46:41-04:00" />
<meta property="article:published_time" content="2016-09-16T14:46:08-04:00" />
<meta property="article:modified_time" content="2016-09-16T14:46:41-04:00" />
  <title>BJHS CC competes at Bluebonnet Invitational | Breckenridge American</title>  
  <link type="text/css" rel="stylesheet" href="http://www.breckenridgeamerican.com/sites/breckenridgeamerican.com/files/css/css_xE-rWrJf-fncB6ztZfd2huxqgxu4WO-qwma6Xer30m4.css" media="all" />
<link type="text/css" rel="stylesheet" href="http://www.breckenridgeamerican.com/sites/breckenridgeamerican.com/files/css/css_IT8Gh-7Zu_PwAwX3vTuXcUGwzCSZbRDRie2Gg0w7zhc.css" media="all" />
<link type="text/css" rel="stylesheet" href="http://www.breckenridgeamerican.com/sites/breckenridgeamerican.com/files/css/css_FaxKXdI2fA578G3CETfkyzix7n6vJLMNyRsjFXkgWkg.css" media="all" />
<link type="text/css" rel="stylesheet" href="http://www.breckenridgeamerican.com/sites/breckenridgeamerican.com/files/css/css_Vp9DxDH78d5iPKBRQ08u5VU1WBx_9sQDMXnrxud3cr4.css" media="all" />
<link type="text/css" rel="stylesheet" href="http://www.breckenridgeamerican.com/sites/breckenridgeamerican.com/files/css/css_pjdfZhOycTp8Wc6_Ro5KEtbdy_2xzFiAtPP_f4v-mbM.css" media="all" />
  <script type="text/javascript" src="http://www.breckenridgeamerican.com/sites/breckenridgeamerican.com/files/js/js_RC7d2_dhfBsqLAPQvLz26Tw_1pi8VuJA8XTLntJVGuM.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
googletag.slots = googletag.slots || {};
//--><!]]>
</script>
<script type="text/javascript" src="http://www.googletagservices.com/tag/js/gpt.js"></script>
<script type="text/javascript" src="http://www.breckenridgeamerican.com/sites/breckenridgeamerican.com/files/js/js_zQK_ju8qKyFO8LWGrmgHgf3kcHLPTwA7QuT1OohUgK8.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
googletag.slots["tpa_northsidebar"] = googletag.defineSlot("/116205717/TPA-Northsidebar", [300, 250], "dfp-ad-tpa_northsidebar")
  .addService(googletag.pubads());
//--><!]]>
</script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
googletag.slots["tpa_northleaderboard"] = googletag.defineSlot("/116205717/TPA-Northleaderboard", [728, 90], "dfp-ad-tpa_northleaderboard")
  .addService(googletag.pubads());
//--><!]]>
</script>
<script type="text/javascript" src="http://www.breckenridgeamerican.com/sites/breckenridgeamerican.com/files/js/js_c9S7L28GiD9hlQGPOAZ-TmAjXzauQOFTS3F37BGHtCQ.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
googletag.cmd.push(function() {
  googletag.pubads().enableAsyncRendering();
  googletag.pubads().enableSingleRequest();
  googletag.pubads().collapseEmptyDivs();
});

googletag.enableServices();
//--><!]]>
</script>
<script type="text/javascript" src="http://www.breckenridgeamerican.com/sites/breckenridgeamerican.com/files/js/js_7x8WR_1lWQUWCNrg6U4Coham0z4RHshr1NJTe7MDmyU.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
(function(i,s,o,g,r,a,m){i["GoogleAnalyticsObject"]=r;i[r]=i[r]||function(){(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)})(window,document,"script","//www.google-analytics.com/analytics.js","ga");ga("create", "UA-77234905-1", {"cookieDomain":".breckenridgeamerican.com"});ga("set", "anonymizeIp", true);ga("send", "pageview");
//--><!]]>
</script>
<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-56e774978692f861"></script>
<script type="text/javascript" src="http://www.breckenridgeamerican.com/sites/breckenridgeamerican.com/files/js/js_VR7Hy-lfRRgBGkl3urZmoPDtQ-jeq7YZAM7tj0Pwalo.js"></script>
<script type="text/javascript" src="http://www.breckenridgeamerican.com/sites/breckenridgeamerican.com/files/js/js_T3F-bBjVcdrKWm-VZjX6yeV9MddHJOzR2JDohsSkzgo.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
jQuery.extend(Drupal.settings, {"basePath":"\/","pathPrefix":"","ajaxPageState":{"theme":"cni","theme_token":"_YebLANRcJrvrq_jrk6xzhKEg59lzGkklv54pPx8Zzw","js":{"misc\/jquery.js":1,"misc\/jquery.once.js":1,"0":1,"http:\/\/www.googletagservices.com\/tag\/js\/gpt.js":1,"misc\/drupal.js":1,"1":1,"2":1,"sites\/all\/modules\/simpleads\/simpleads.js":1,"sites\/all\/modules\/simpleads\/modules\/simpleads_campaigns\/simpleads_campaigns.js":1,"3":1,"sites\/all\/modules\/etype\/ownlocal\/ownlocal.js":1,"sites\/all\/modules\/external\/external.js":1,"sites\/all\/modules\/jcarousel\/js\/jquery.jcarousel.min.js":1,"sites\/all\/modules\/jcarousel\/js\/jcarousel.js":1,"sites\/all\/modules\/google_analytics\/googleanalytics.js":1,"4":1,"\/\/s7.addthis.com\/js\/300\/addthis_widget.js#pubid=ra-56e774978692f861":1,"sites\/all\/libraries\/superfish\/jquery.hoverIntent.minified.js":1,"sites\/all\/libraries\/superfish\/sfsmallscreen.js":1,"sites\/all\/libraries\/superfish\/superfish.js":1,"sites\/all\/libraries\/superfish\/supersubs.js":1,"sites\/all\/modules\/superfish\/superfish.js":1,"sites\/all\/themes\/bones\/js\/jquery.formalize.min.js":1,"sites\/all\/themes\/bones\/js\/superfish.js":1,"sites\/all\/themes\/bones\/js\/jquery.easing.1.3.js":1,"sites\/all\/themes\/bones\/js\/jquery.equal-height-columns.js":1,"sites\/breckenridgeamerican.com\/themes\/cni\/js\/jquery.mobilemenu.min.js":1,"sites\/breckenridgeamerican.com\/themes\/cni\/js\/jquery.color.js":1,"sites\/breckenridgeamerican.com\/themes\/cni\/js\/scripts.js":1,"sites\/breckenridgeamerican.com\/themes\/cni\/js\/jquery-glowing.js":1},"css":{"modules\/system\/system.base.css":1,"modules\/system\/system.menus.css":1,"modules\/system\/system.messages.css":1,"modules\/system\/system.theme.css":1,"modules\/aggregator\/aggregator.css":1,"sites\/all\/modules\/calendar\/css\/calendar_multiday.css":1,"sites\/all\/modules\/date\/date_api\/date.css":1,"sites\/all\/modules\/date\/date_popup\/themes\/datepicker.1.7.css":1,"sites\/all\/modules\/date\/date_repeat_field\/date_repeat_field.css":1,"modules\/field\/theme\/field.css":1,"modules\/node\/node.css":1,"modules\/poll\/poll.css":1,"modules\/search\/search.css":1,"sites\/all\/modules\/simpleads\/simpleads.css":1,"modules\/user\/user.css":1,"sites\/all\/modules\/views\/css\/views.css":1,"sites\/all\/modules\/ckeditor\/css\/ckeditor.css":1,"sites\/all\/modules\/ed_classified\/theme\/classified.css":1,"sites\/all\/modules\/ctools\/css\/ctools.css":1,"sites\/all\/modules\/jcarousel\/skins\/default\/jcarousel-default.css":1,"sites\/all\/libraries\/superfish\/css\/superfish.css":1,"sites\/all\/libraries\/superfish\/css\/superfish-navbar.css":1,"sites\/all\/libraries\/superfish\/style\/space.css":1,"sites\/all\/themes\/bones\/css\/normalize.css":1,"sites\/all\/themes\/bones\/css\/formalize.css":1,"sites\/all\/themes\/bones\/css\/grid_12.css":1,"sites\/all\/themes\/bones\/css\/layout.css":1,"sites\/breckenridgeamerican.com\/themes\/cni\/css\/theme.css":1,"sites\/breckenridgeamerican.com\/themes\/cni\/css\/responsive.css":1,"sites\/breckenridgeamerican.com\/themes\/cni\/css\/jcarousel.css":1,"sites\/breckenridgeamerican.com\/themes\/cni\/css\/site.css":1,"sites\/all\/modules\/etype\/ownlocal\/ownlocal.css":1}},"externalpdf":1,"jcarousel":{"ajaxPath":"\/jcarousel\/ajax\/views","carousels":{"jcarousel-dom-1":{"view_options":{"view_args":"","view_path":"node\/193698","view_base_path":"rss.xml","view_display_id":"block_1","view_name":"frontpage","jcarousel_dom_id":1},"wrap":"circular","skin":"default","responsive":1,"autoPause":1,"start":1,"selector":".jcarousel-dom-1"}}},"simpleads":{"url":{"ckeditor":"\/simpleads\/dashboard\/ckeditor"},"modulepath":"sites\/all\/modules\/simpleads"},"googleanalytics":{"trackOutbound":1,"trackMailto":1,"trackDownload":1,"trackDownloadExtensions":"7z|aac|arc|arj|asf|asx|avi|bin|csv|doc(x|m)?|dot(x|m)?|exe|flv|gif|gz|gzip|hqx|jar|jpe?g|js|mp(2|3|4|e?g)|mov(ie)?|msi|msp|pdf|phps|png|ppt(x|m)?|pot(x|m)?|pps(x|m)?|ppam|sld(x|m)?|thmx|qtm?|ra(m|r)?|sea|sit|tar|tgz|torrent|txt|wav|wma|wmv|wpd|xls(x|m|b)?|xlt(x|m)|xlam|xml|z|zip","trackDomainMode":"1"},"urlIsAjaxTrusted":{"\/sports\/bjhs-cc-competes-bluebonnet-invitational":true},"superfish":{"1":{"id":"1","sf":{"pathClass":"active-trail","pathLevels":"2","animation":{"opacity":"show"},"speed":"\u0027normal\u0027","autoArrows":false,"dropShadows":true,"disableHI":false},"plugins":{"smallscreen":{"mode":"window_width","addSelected":false,"menuClasses":false,"hyperlinkClasses":false,"title":"Main menu"},"supposition":false,"bgiframe":false,"supersubs":{"minWidth":"12","maxWidth":"27","extraWidth":1}}}}});
//--><!]]>
</script>
  <meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1">  
  <link href='http://fonts.googleapis.com/css?family=Lato' rel='stylesheet' type='text/css'>
  <!--[if lt IE 9]><script src="http://html5shiv.googlecode.com/svn/trunk/html5.js"></script><![endif]-->
</head>

<body class="html not-front not-logged-in two-sidebars page-node page-node- page-node-193698 node-type-article sidebars-split sports bjhs-cc-competes-bluebonnet-invitational">
<div id="fb-root"></div>
<script>(function(d, s, id) {
    var js, fjs = d.getElementsByTagName(s)[0];
    if (d.getElementById(id)) return;
    js = d.createElement(s); js.id = id;
    js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.5";
    fjs.parentNode.insertBefore(js, fjs);
  }(document, 'script', 'facebook-jssdk'));</script>
  <div id="skip-link">
    <a href="#main-content" class="element-invisible element-focusable">Skip to main content</a>
  </div>
    <div id="page">
  <div class="page-inner container_12">

          <nav id="user-menu" class="clearfix">
          <div class="region region-user-menu">
    <div id="block-block-35" class="block block-block"><div class="block-inner">

	     
  <div class="content">
		<ul class="menu user-menu">
<li class="first leaf"><a href="/" title="" style="padding: 0 18px;"><span>Home</span></a></li>
<li class="leaf"><a href="http://www.etypeservices.com/Breckenridge%20AmericanID341/" style="padding: 0 18px;"><span>E-Edition</span></a></li>
<li class="leaf"><a href="/webforms" title="" style="padding: 0 18px;"><span>Forms & Submissions</span></a></li>
<li class="leaf"><a href="/advertise" title="" style="padding: 0 18px;"><span>Advertise</span></a></li>
<li class="leaf"><a href="/about-us" title="" style="padding: 0 18px;"><span>About Us</span></a></li>
</ul>  </div>

</div></div> <div id="block-etype-social" class="block block-etype"><div class="block-inner">

	     
  <div class="content">
		
<div id="social">
    <ul class="social-links"><li><a class="facebook" href="https://www.facebook.com/breckenridgeamerican"></a></li><li><a class="twitter" href="https://twitter.com/breckamerican"></a></li></ul></div>  </div>

</div></div>   </div>
          <div class="region region-search-box">
    <div id="block-search-form" class="block block-search"><div class="block-inner">

	     
  <div class="content">
		<form onsubmit="if(this.search_block_form.value==&#039;Search&#039;){ alert(&#039;Please enter a search&#039;); return false; }" action="/sports/bjhs-cc-competes-bluebonnet-invitational" method="post" id="search-block-form" accept-charset="UTF-8"><div><div class="container-inline">
      <h2 class="element-invisible">Search form</h2>
    <div class="form-item form-type-textfield form-item-search-block-form">
  <label class="element-invisible" for="edit-search-block-form--2">Search </label>
 <input title="Enter the terms you wish to search for." onblur="if (this.value == &#039;&#039;) {this.value = &#039;Search&#039;;}" onfocus="if (this.value == &#039;Search&#039;) {this.value = &#039;&#039;;}" type="text" id="edit-search-block-form--2" name="search_block_form" value="" size="15" maxlength="128" class="form-text" />
</div>
<div class="form-actions form-wrapper" id="edit-actions"><input type="submit" id="edit-submit" name="op" value="Search" class="form-submit" /></div><input type="hidden" name="form_build_id" value="form-HnF7ZzrDrre8_JkKwgvHqgLXbZpNExU0KRI17n_Byj4" />
<input type="hidden" name="form_id" value="search_block_form" />
</div>
</div></form>  </div>

</div></div>   </div>
      </nav>
    
    <div class="header-wrapper clearfix">
      <div class="header-wrapper-inner grid_12">
        <header>

                      <div class="site-logo">
            <a href="/"><img
                src="http://www.breckenridgeamerican.com/sites/breckenridgeamerican.com/files/ba_flag_new.png"
                alt="Breckenridge American"/></a>
            </div>          
        </header>

      </div>
    </div>
  </div>
</div>

  <div class="main-menu-wrapper clearfix">
    <div class="main-menu-wrapper-inner">
      <nav id="main-menu">
          <div class="region region-main-menu">
    <div id="block-superfish-1" class="block block-superfish"><div class="block-inner">

	      <h3 class="title"><span>Main menu</span></h3>
     
  <div class="content">
		<ul id="superfish-1" class="menu sf-menu sf-main-menu sf-navbar sf-style-space sf-total-items-11 sf-parent-items-1 sf-single-items-10"><li id="menu-1797-1" class="first odd sf-item-1 sf-depth-1 sf-no-children"><a href="/" title="" class="sf-depth-1"><span>Show Menu</span></a></li><li id="menu-656-1" class="middle even sf-item-2 sf-depth-1 sf-no-children"><a href="/" title="" class="sf-depth-1"><span>Home</span></a></li><li id="menu-1284-1" class="middle odd sf-item-3 sf-depth-1 sf-no-children"><a href="/news" title="News" class="sf-depth-1"><span>News</span></a></li><li id="menu-1285-1" class="middle even sf-item-4 sf-depth-1 sf-no-children"><a href="/sports" title="Sports" class="sf-depth-1"><span>Sports</span></a></li><li id="menu-2161-1" class="middle odd sf-item-5 sf-depth-1 sf-no-children"><a href="/lifestyles" title="Lifestyles" class="sf-depth-1"><span>Lifestyles</span></a></li><li id="menu-1286-1" class="middle even sf-item-6 sf-depth-1 sf-no-children"><a href="/obituaries" title="Obituaries" class="sf-depth-1"><span>Obituaries</span></a></li><li id="menu-2090-1" class="middle odd sf-item-7 sf-depth-1 sf-no-children"><a href="/opinion" title="Opinion" class="sf-depth-1"><span>Opinion</span></a></li><li id="menu-2288-1" class="middle even sf-item-8 sf-depth-1 sf-total-children-1 sf-parent-children-0 sf-single-children-1 menuparent"><a href="http://www.mercolocal.com/northwesttexasmarketplace" title="" class="sf-depth-1 menuparent"><span>Marketplace</span></a><ul><li id="menu-1222-1" class="firstandlast odd sf-item-1 sf-depth-2 sf-no-children"><a href="http://www.etypeservices.com/SWF/LocalUser/Etypeclass1//Magazine123364/Full/index.aspx?II=123364" title="" class="sf-depth-2"><span>Classifieds</span></a></li></ul></li><li id="menu-2170-1" class="middle odd sf-item-9 sf-depth-1 sf-no-children"><a href="/contact-us" class="sf-depth-1"><span>Contact Us</span></a></li><li id="menu-2169-1" class="middle even sf-item-10 sf-depth-1 sf-no-children"><a href="http://www.etypeservices.com/Breckenridge%20AmericanID341/" title="" class="sf-depth-1"><span>Subscribe</span></a></li><li id="menu-2220-1" class="last odd sf-item-11 sf-depth-1 sf-no-children"><a href="/calendar-node-field-date/month" title="" class="sf-depth-1"><span>Calendar</span></a></li></ul>  </div>

</div></div>   </div>
      </nav>
    </div>
  </div>


<div id="page">
  <div class="page-inner container_12">

    <!-- Main Content -->
    <div class="main-content-wrapper clearfix">
      <div class="main-content-wrapper-inner">
        <section id="main-content">

          <div class="main">
            <div class="main-inner grid_8">

              
                                                                        <div class="region region-content">
    <div id="block-system-main" class="block block-system"><div class="block-inner">

	     
  <div class="content">
		<article id="node-193698"
         class="node node-article last clearfix" about="/sports/bjhs-cc-competes-bluebonnet-invitational" typeof="schema:NewsArticle sioc:Item foaf:Document">

  <div class="node-content-wrapper">

    
    
    
    
          <h1
        class="title">BJHS CC competes at Bluebonnet Invitational</h1>
    
    <span property="schema:name" content="BJHS CC competes at Bluebonnet Invitational" class="rdf-meta element-hidden"></span>
          <!-- Go to www.addthis.com/dashboard to customize your tools -->
      <div class="addthis_sharing_toolbox"></div>
    
          <div class="submitted clearfix">
        <span class="date"><span property="dc:date dc:created" content="2016-09-16T14:46:08-04:00" datatype="xsd:dateTime">Fri, 09/16/2016 - 2:46pm</span></span>
        <span rel="sioc:has_creator"><span class="username" xml:lang="" about="/users/bthurmond" typeof="sioc:UserAccount" property="foaf:name" datatype="">b.thurmond</span></span>      </div>
    
    <div class="content">
      <div class="field field-name-field-dateline field-type-text field-label-inline clearfix"><div class="field-label">By:&nbsp;</div><div class="field-items"><div class="field-item even" property="schema:author">Brant Thurmond</div></div></div><div class="field field-name-field-email field-type-email field-label-hidden"><div class="field-items"><div class="field-item even"><a href="mailto:sports@breckenridgeamerican.com"><span>sports@breckenridgeamerican.com</span></a></div></div></div><div class="field field-name-body field-type-text-with-summary field-label-hidden"><div class="field-items"><div class="field-item even" property="schema:articleBody content:encoded"><p>The Breckenridge Junior High cross country team competed at the Bluebonnet Invitational Wednesday in Hico.</p>
<p>Breckenridge had a full 7th grade girls team and one competitor in the 8th grade division. The Broncos two teams were combined in the JH boys division.</p>
<p>The 7th grade girls placed 15 overall with 351 points. The 8th grade Broncos team placed 10th overall with 200 points.</p>
<p>The results for the meet are as follows.</p>
<p>7th Grade Girls<br />
Team Standings (Top 10)<br />
1. Comanche, 53; 2. Grandview, 106; 3. Glen Rose, 112; 4. De Leon, 136; 5. Godley, 176; 6. Stephenville, 214; 7. Eastland, 218; 8. San Saba, 236; 9. Tolar, 241l; 10. Axtell, 256; <strong>15. Breckenridge, 351</strong></p>
<p>Individual Results<br />
31. Lilly Woodward, 17:17.0; 32. Sam Smalley, 17:19.5; 98. Tori Rose, 20:22.6; 133. Jimena Palacios, 22:38.9; 143. Emma Helms, 23:50.0; 153. Elena Arellano, 25:30.0; 172. Laney Thibodeaux, 29.50.8; 173. Dylan Maynard, 30:07.0</p>
<p>8th Grade Individual<br />
1. Riegen Robertson, 13:51.7</p>
<p>Boys<br />
Team Standings<br />
1. Keene, 64; 2. Rapoport Academy, 116; 3. Hamilton, 136; 4. Eastland, 143; 5. Grandview, 150; 6. San Saba, 172; 7. Crowley, 174; 8. Comanche, 182; 9. Stephenville, 189; <em><strong>10. Breckenridge, 200</strong></em></p>
<p>Individual Results<br />
5. Evan Moore, 12:38.5; 41. Joey Hinton, 14:14.0; 42. Chandler Blevins, 14:14.5; 64. Damian Mendez, 15:09.3; 86. Jayton Hash, 15:42.5; 88. Joaquin Hernandez, 15:58.0; 97. Alias Maya, 16:32.9; 131. Payton Russell, 19:11.4</p>
</div></div></div><span property="schema:name" content="BJHS CC competes at Bluebonnet Invitational" class="rdf-meta element-hidden"></span><span rel="schema:url" resource="/sports/bjhs-cc-competes-bluebonnet-invitational" class="rdf-meta element-hidden"></span>    </div>

              
          <nav class="taxonomy">
        <div class="taxonomy-inner clearfix">
          <div class="field field-name-field-section field-type-taxonomy-term-reference field-label-inline clearfix"><div class="field-label">Section:&nbsp;</div><div class="field-items"><div class="field-item even" rel="schema:articleSection"><a href="/sports" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype=""><span>Sports</span></a></div></div></div>        </div>
      </nav>
    
          <nav class="taxonomy">
        <div class="taxonomy-inner clearfix">
          <div class="field field-name-field-tags field-type-taxonomy-term-reference field-label-inline clearfix"><div class="field-label">Tags:&nbsp;</div><div class="field-items"><div class="field-item even" rel="schema:keywords dc:subject"><a href="/bjhs-cross-country" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype=""><span>BJHS Cross Country</span></a></div></div></div>        </div>
      </nav>
    
  </div>

</article>

   </div>

</div></div>   </div>
                          </div>

            <aside class="sidebar second-sidebar grid_4 clearfix">
                <div class="region region-sidebar-first">
    <div id="block-block-5" class="block block-block"><div class="block-inner">

	     
  <div class="content">
		<p class="rtecenter" style="text-align: center;"><a href="http://www.etypeservices.com/Breckenridge%20AmericanID341"><img src="http://etypeservices.com/LandingPageImages/Breckenridge%20American/currentpg1.jpg" width="193"></a></p><h4 class="rtecenter" style="text-align: center;"><a href="http://www.etypeservices.com/Breckenridge%20AmericanID341">CLICK HERE TO READ The Breckenridge American</a></h4><p>&nbsp;</p>
  </div>

</div></div> <div id="block-block-1" class="block block-block"><div class="block-inner">

	     
  <div class="content">
		<div style="width: 300px;"><iframe style="display: block;" src="http://cdnres.willyweather.com/widget/loadView.html?id=46331" width="300" height="228" frameborder="0" scrolling="no"></iframe><a style="height: 20px;z-index: 1;text-indent: -9999em;margin: -20px 0 0 0;display: block;position: relative" href="http://www.willyweather.com/tx/stephens-county/breckenridge.html">http://www.willyweather.com/tx/stephens-county/breckenridge.html</a></div>  </div>

</div></div>   </div>
                <div class="region region-sidebar-second">
    <div id="block-dfp-tpa-northsidebar" class="block block-dfp"><div class="block-inner">

	     
  <div class="content">
		<div id="dfp-ad-tpa_northsidebar-wrapper" class="dfp-tag-wrapper">
<div  id="dfp-ad-tpa_northsidebar" class="dfp-tag-wrapper">
    <script type="text/javascript">
    googletag.cmd.push(function() {
      googletag.display("dfp-ad-tpa_northsidebar");
    });
  </script>
</div>
</div>  </div>

</div></div> <div id="block-etype-facebook" class="block block-etype"><div class="block-inner">

	      <h3 class="title"><span>Facebook</span></h3>
     
  <div class="content">
		
 <div class="fb-page" data-href="https://www.facebook.com/breckenridgeamerican" data-tabs="timeline" data-small-header="true" data-adapt-container-width="true" data-hide-cover="false" data-show-facepile="true"></div>
      </div>

</div></div> <div id="block-etype-twitter" class="block block-etype"><div class="block-inner">

	      <h3 class="title"><span>Twitter</span></h3>
     
  <div class="content">
		
<a class="twitter-timeline" data-height="300" href="https://twitter.com/breckamerican">Tweets by breckamerican</a> <script async src="//platform.twitter.com/widgets.js" charset="utf-8"></script>  </div>

</div></div>   </div>
            </aside>
          </div>

        </section>
      </div>
    </div>

      <div class="region region-content-bottom">
    <div id="block-dfp-tpa-northleaderboard" class="block block-dfp"><div class="block-inner">

	     
  <div class="content">
		<div id="dfp-ad-tpa_northleaderboard-wrapper" class="dfp-tag-wrapper">
<div  id="dfp-ad-tpa_northleaderboard" class="dfp-tag-wrapper">
    <script type="text/javascript">
    googletag.cmd.push(function() {
      googletag.display("dfp-ad-tpa_northleaderboard");
    });
  </script>
</div>
</div>  </div>

</div></div> <div id="block-simpleads-ad-groups-417" class="block block-simpleads"><div class="block-inner">

	     
  <div class="content">
		<div class="header">
  <div class="ad-link"></div>
</div>
<div class="adslist">
  <script type="text/javascript">
    _simpelads_load('.simpleads-417', 417, 1);
  </script>
    <div class="simpleads-417"></div>

    
</div>
  </div>

</div></div>   </div>

          <div class="postscript-wrapper clearfix">
        <div class="postscript-wrapper-inner">
          <div class="postscript-wrapper-inner-inner">
            <section id="postscript">
              <div
                class="grid_3">  <div class="region region-postscript-1">
    <div id="block-block-3" class="block block-block"><div class="block-inner">

	      <h3 class="title"><span>The Breckenridge American</span></h3>
     
  <div class="content">
		<div>
<div>
		<strong>BRECKENRIDGE OFFICE</strong></div>
<div>
		 114 East Elm Street </div>
<div>
		PO Box 871 </div>
<div>
		Breckenridge, Texas 76424</div>
<div>
		<strong>Phone:</strong> (254) 559-5412</div>
<div>
		<strong> Fax: </strong>(254) 559-3491</div>
<div>
		 </div>
</div>
<p> </p>
  </div>

</div></div>   </div>
</div>
              <div
                class="grid_3">  <div class="region region-postscript-2">
    <div id="block-menu-block-2" class="block block-menu-block"><div class="block-inner">

	      <h3 class="title"><span>Site Links</span></h3>
     
  <div class="content">
		<div class="menu-block-wrapper menu-block-2 menu-name-main-menu parent-mlid-0 menu-level-1">
  <ul class="menu"><li class="first leaf menu-mlid-1797"><a href="/" title=""><span>Show Menu</span></a></li>
<li class="leaf menu-mlid-656"><a href="/" title=""><span>Home</span></a></li>
<li class="leaf menu-mlid-1284"><a href="/news" title="News"><span>News</span></a></li>
<li class="leaf menu-mlid-1285"><a href="/sports" title="Sports"><span>Sports</span></a></li>
<li class="leaf menu-mlid-2161"><a href="/lifestyles" title="Lifestyles"><span>Lifestyles</span></a></li>
<li class="leaf menu-mlid-1286"><a href="/obituaries" title="Obituaries"><span>Obituaries</span></a></li>
<li class="leaf menu-mlid-2090"><a href="/opinion" title="Opinion"><span>Opinion</span></a></li>
<li class="leaf has-children menu-mlid-2288"><a href="http://www.mercolocal.com/northwesttexasmarketplace" title=""><span>Marketplace</span></a></li>
<li class="leaf menu-mlid-2170"><a href="/contact-us"><span>Contact Us</span></a></li>
<li class="leaf menu-mlid-2169"><a href="http://www.etypeservices.com/Breckenridge%20AmericanID341/" title=""><span>Subscribe</span></a></li>
<li class="last leaf menu-mlid-2220"><a href="/calendar-node-field-date/month" title=""><span>Calendar</span></a></li>
</ul></div>
  </div>

</div></div>   </div>
</div>
              <div
                class="grid_3">  <div class="region region-postscript-3">
    <div id="block-menu-block-3" class="block block-menu-block"><div class="block-inner">

	      <h3 class="title"><span>User Links</span></h3>
     
  <div class="content">
		<div class="menu-block-wrapper menu-block-3 menu-name-user-menu parent-mlid-0 menu-level-1">
  <ul class="menu"><li class="first leaf menu-mlid-1846"><a href="/about-us" title=""><span>About Us</span></a></li>
<li class="leaf menu-mlid-772"><a href="http://www.cherokeescout.com/sites/default/files/CS-2016-Rate-Card.pdf" title=""><span>Advertise</span></a></li>
<li class="leaf menu-mlid-699"><a href="/webforms" title=""><span>Forms &amp; Submissions </span></a></li>
<li class="leaf menu-mlid-2209"><a href="/about-us" title=""><span>About Us</span></a></li>
<li class="leaf menu-mlid-1082"><a href="/contact-us" title=""><span>Contact</span></a></li>
<li class="leaf menu-mlid-2278"><a href="http://etypeservices.com//"><span>e-Edition</span></a></li>
<li class="last leaf menu-mlid-2283"><a href="/e-edition" title="Link to e-Edition."><span>e-Edition</span></a></li>
</ul></div>
  </div>

</div></div>   </div>
</div>
              <div
                class="grid_3">  <div class="region region-postscript-4">
    <div id="block-etype-follow" class="block block-etype"><div class="block-inner">

	      <h3 class="title"><span>Follow Us</span></h3>
     
  <div class="content">
		<div class="facebook"><a href="https://www.facebook.com/breckenridgeamerican">Like us on Facebook</a></div><div class="twitter"><a href="https://twitter.com/breckamerican">Follow us on Twitter</a></div>  </div>

</div></div>   </div>
</div>
            </section>
          </div>
        </div>
      </div>
      </div>
</div><!-- page -->
  </body>

</html>